Rhino C++ API  7.26
Public Attributes | List of all members
ON_RANDOM_NUMBER_CONTEXT Struct Reference

#include <opennurbs_rand.h>

Public Attributes

ON__UINT32 mt [624]
 
ON__UINT32 mti
 

Detailed Description

NoKeywords

/ / Copyright (c) 1993-2012 Robert McNeel & Associates. All rights reserved. / OpenNURBS, Rhinoceros, and Rhino3D are registered trademarks of Robert / McNeel & Associates. / / THIS SOFTWARE IS PROVIDED "AS IS" WITHOUT EXPRESS OR IMPLIED WARRANTY. / ALL IMPLIED WARRANTIES OF FITNESS FOR ANY PARTICULAR PURPOSE AND OF / MERCHANTABILITY ARE HEREBY DISCLAIMED. /
/ For complete openNURBS copyright information see http://www.opennurbs.org. / //////////////////////////////////////////////////////////////

Member Data Documentation

◆ mt

ON__UINT32 ON_RANDOM_NUMBER_CONTEXT::mt[624]

◆ mti

ON__UINT32 ON_RANDOM_NUMBER_CONTEXT::mti