Rhino C++ API  8.5
Public Attributes | List of all members
ON_TriangleMeshPoint Struct Reference

#include <opennurbs_plus_trimesh.h>

Public Attributes

unsigned int m_id
 
double m_triangle_bc [3]
 barycentric coordinates More...
 
unsigned int m_triangle_index
 

Member Data Documentation

◆ m_id

unsigned int ON_TriangleMeshPoint::m_id

◆ m_triangle_bc

double ON_TriangleMeshPoint::m_triangle_bc[3]

barycentric coordinates

◆ m_triangle_index

unsigned int ON_TriangleMeshPoint::m_triangle_index