Rhino C++ API  8.6
Public Attributes | List of all members
ON_Vtable Struct Reference

#include <opennurbs_object.h>

Public Attributes

ON_Vtable_func f [4]
 

Member Data Documentation

◆ f

ON_Vtable_func ON_Vtable::f[4]

The actual number of virtual functions depends on the class. The four in f[4] is just there to make it easy to see the first four in the debugger. There can be fewer or more than four virtual functions. The function prototype also depends on the class definition. In particular, it is probably not int function(void).