Rhino C++ API
8.13
|
#include <RhinoSdkDisplayPipeline.h>
Public Attributes | |
bool | m_bDotNetPipeline |
bool | m_bSupportsShading |
bool | m_bSupportsWireframe |
const ON_ClassId * | m_pClass |
ON_wString | m_sDescription |
ON_UUID | m_uuid |
bool RegisteredPipeline::m_bDotNetPipeline |
bool RegisteredPipeline::m_bSupportsShading |
bool RegisteredPipeline::m_bSupportsWireframe |
const ON_ClassId* RegisteredPipeline::m_pClass |
ON_wString RegisteredPipeline::m_sDescription |
ON_UUID RegisteredPipeline::m_uuid |