Click or drag to resize

GH_ChunkChunkExists Method (String)

Checks whether a chunk with the specified name exists in the litter. Only chunks without index qualifiers are considered. Name comparisons are not case-sensitive.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public bool ChunkExists(
	string name
)

Parameters

name
Type: SystemString
Name of chunk to test for.

Return Value

Type: Boolean
True if a chunk with the specified name exists, otherwise false.

Implements

GH_IReaderChunkExists(String)
See Also