Click or drag to resize

GH_ChunkFindItem Method (String)

Finds the first item that matches the given name. Only items without index qualifiers are considered. Name comparisons are not case-sensitive.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public GH_Item FindItem(
	string name
)

Parameters

name
Type: SystemString
Name of item to search for.

Return Value

Type: GH_Item
The item that matches the given name, or null of no matching item could be found.

Implements

GH_IReaderFindItem(String)
See Also