Click or drag to resize

GH_ChunkRead Method (BinaryReader)

Read this chunk and all child chunks from a binary stream.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public void Read(
	BinaryReader reader
)

Parameters

reader
Type: System.IOBinaryReader
The Binary reader to use, cannot be null.

Implements

GH_IBinarySupportRead(BinaryReader)
See Also