Click or drag to resize

GH_ChunkSetByte Method (String, Byte)

Add a new data item to this chunk. The name must be unique or an exception will be thrown.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public void SetByte(
	string item_name,
	byte item_value
)

Parameters

item_name
Type: SystemString
Name of item to add.
item_value
Type: SystemByte
Value of item to add.

Implements

GH_IWriterSetByte(String, Byte)
Exceptions
ExceptionCondition
InvalidOperationExceptionThrown if another item with the same name already exists.
See Also