Click or drag to resize

GH_ChunkSetDoubleArray Method (String, Double)

Add a new data item to this chunk. The name must be unique or an exception will be thrown.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public void SetDoubleArray(
	string item_name,
	double[] item_value
)

Parameters

item_name
Type: SystemString
Name of item to add.
item_value
Type: SystemDouble
Value of item to add.

Implements

GH_IWriterSetDoubleArray(String, Double)
Exceptions
ExceptionCondition
InvalidOperationExceptionThrown if another item with the same name already exists.
See Also