Click or drag to resize

GH_ChunkSetSingle Method (String, Single)

Add a new data item to this chunk. The name must be unique or an exception will be thrown.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public void SetSingle(
	string item_name,
	float item_value
)

Parameters

item_name
Type: SystemString
Name of item to add.
item_value
Type: SystemSingle
Value of item to add.

Implements

GH_IWriterSetSingle(String, Single)
Exceptions
ExceptionCondition
InvalidOperationExceptionThrown if another item with the same name already exists.
See Also