Click or drag to resize

GH_ChunkTryGetInt32 Method (String, Int32)

Gets the value of the item with the specified name. Name comparison is not case-sensitive.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public bool TryGetInt32(
	string item_name,
	ref int value
)

Parameters

item_name
Type: SystemString
Name of item to retrieve.
value
Type: SystemInt32
Target of assignment.

Return Value

Type: Boolean
True if the value was set.

Implements

GH_IReaderTryGetInt32(String, Int32)
See Also