Click or drag to resize

GH_ChunkTryGetLine Method (String, Int32, GH_Line)

Gets the value of the item with the specified name and index. Name comparison is not case-sensitive.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public bool TryGetLine(
	string item_name,
	int item_index,
	ref GH_Line value
)

Parameters

item_name
Type: SystemString
Name of item to retrieve.
item_index
Type: SystemInt32
Index of item to retrieve.
value
Type: GH_IO.TypesGH_Line
Target of assignment.

Return Value

Type: Boolean
True if the value was set.

Implements

GH_IReaderTryGetLine(String, Int32, GH_Line)
See Also