GH_Message Constructor (String) |
Create a new message of type GH_Message_Type.info
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax public GH_Message(
string message_content
)
Public Sub New (
message_content As String
)
Parameters
- message_content
- Type: SystemString
Text content of message.
See Also