Click or drag to resize

GH_Plane Constructor (GH_Point3D, GH_Point3D, GH_Point3D)

Constructor.

Namespace:  GH_IO.Types
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public GH_Plane(
	GH_Point3D nOrigin,
	GH_Point3D nXAxis,
	GH_Point3D nYAxis
)

Parameters

nOrigin
Type: GH_IO.TypesGH_Point3D
Origin of plane.
nXAxis
Type: GH_IO.TypesGH_Point3D
X axis of plane.
nYAxis
Type: GH_IO.TypesGH_Point3D
Y axis of plane.
See Also