GH_Plane Structure |
Namespace: GH_IO.Types
The GH_Plane type exposes the following members.
Name | Description | |
---|---|---|
GH_Plane(GH_Point3D, GH_Point3D, GH_Point3D) |
Constructor.
| |
GH_Plane(Double, Double, Double, Double, Double, Double, Double, Double, Double) |
Constructor.
|
Name | Description | |
---|---|---|
ToString |
Converts this structure to a human-readable string.
(Overrides ValueTypeToString.) |
Name | Description | |
---|---|---|
Origin |
Origin point of plane.
| |
XAxis |
X axis vector of plane.
| |
YAxis |
Y axis vector of plane.
|