Click or drag to resize

DataTree<T>.AddRange Method (IEnumerable<T>)

Add (append) a list of data items to the last branch in the tree. If no branch exists yet, a new one will be created.

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void AddRange(
	IEnumerable<T> data
)

Parameters

data
Type: System.Collections.Generic.IEnumerable<T>
Data to append
See Also