DataTreeTPathExists Method (GH_Path) |
Test if the specified path is already defined inside the tree.
Namespace:
Grasshopper
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public bool PathExists(
GH_Path path
)
Public Function PathExists (
path As GH_Path
) As Boolean
Parameters
- path
- Type: Grasshopper.Kernel.DataGH_Path
The branch path to search for
Return Value
Type:
BooleanTrue if the path already exists, false if it doesn't.
See Also