DataTreeTPathExists Method (Int32) |
Test if the specified path is already defined inside the tree.
Namespace:
Grasshopper
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public bool PathExists(
params int[] path
)
Public Function PathExists (
ParamArray path As Integer()
) As Boolean
Parameters
- path
- Type: SystemInt32
The branch path to search for.
Return Value
Type:
BooleanTrue if the path already exists, false if it doesn't.
See Also