Click or drag to resize

GH_DigitNumberAssignOffset Method

Assign an offset to a given digit and recursively adjust all leftwards offsets if needed.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool AssignOffset(
	int index,
	decimal offset
)

Parameters

index
Type: SystemInt32
Index of digit to offset.
offset
Type: SystemDecimal
New offset for digit.

Return Value

Type: Boolean
True on success, false on failure.
See Also