Click or drag to resize

GH_CanvasWireValidatorCanCreateObject Method

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override bool CanCreateObject(
	Guid id,
	PointF pt
)

Parameters

id
Type: SystemGuid
pt
Type: System.DrawingPointF

Return Value

Type: Boolean
See Also