Click or drag to resize

GH_GradientAddGrip Method (GH_Grip)

Add a new grip to the gradient. This method does not raise the GradientChanged event, so you need to do that yourself by calling OnGradientChanged().

Namespace:  Grasshopper.GUI.Gradient
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void AddGrip(
	GH_Grip grip
)

Parameters

grip
Type: Grasshopper.GUI.GradientGH_Grip
Grip to add.
See Also