Click or drag to resize

GH_Gradient.AddGrip Method (Double, Color)

Add a new single-colour grip.

Namespace:  Grasshopper.GUI.Gradient
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_Grip AddGrip(
	double t,
	Color c
)

Parameters

t
Type: System.Double
Parameter for grip.
c
Type: System.Drawing.Color
Colour of grip.

Return Value

Type: GH_Grip
See Also