GH_Gradient.NearestGrip Method (Double) |
Find the nearest grip to a parameter.
Namespace:
Grasshopper.GUI.Gradient
Assembly:
Grasshopper (in Grasshopper.dll)
Syntaxpublic int NearestGrip(
double t
)
Public Function NearestGrip (
t As Double
) As Integer
Parameters
- t
- Type: System.Double
Parameter to search from.
Return Value
Type:
Int32The grip nearest to the parameter.
See Also