Click or drag to resize

GH_Grip.Blend Method

Namespace:  Grasshopper.GUI.Gradient
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Color Blend(
	Color A,
	Color B,
	double t
)

Parameters

A
Type: System.Drawing.Color
B
Type: System.Drawing.Color
t
Type: System.Double

Return Value

Type: Color
See Also