GH_IndexRange Constructor (Int32, Int32) |
Create a new range.
Namespace:
Grasshopper.Kernel.Data
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_IndexRange(
int index0,
int index1
)
Public Sub New (
index0 As Integer,
index1 As Integer
)
Parameters
- index0
- Type: SystemInt32
First index in range. - index1
- Type: SystemInt32
Last index in range.
See Also