Click or drag to resize

GH_RuleSequence Constructor

Initializes a new instance of the GH_RuleSequence class

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_RuleSequence(
	IEnumerable<int> sequence,
	int limit,
	bool negate
)

Parameters

sequence
Type: System.Collections.GenericIEnumerableInt32
limit
Type: SystemInt32
negate
Type: SystemBoolean
See Also