GH_StructureTAppend Method (T, GH_Path) |
Append a data item to the specified branch in the structure.
If the branch doesn't exist yet, it will be created.
Namespace:
Grasshopper.Kernel.Data
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void Append(
T data,
GH_Path path
)
Public Sub Append (
data As T,
path As GH_Path
)
Parameters
- data
- Type: T
Data to append - path
- Type: Grasshopper.Kernel.DataGH_Path
Data path
See Also