Click or drag to resize

GH_ExpressionParserEvaluate Method (String)

Store a new expression in the Symbols cache and evaluate it using the current variables

Namespace:  Grasshopper.Kernel.Expressions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_Variant Evaluate(
	string expression
)

Parameters

expression
Type: SystemString

Return Value

Type: GH_Variant
See Also