Click or drag to resize

GH_ExpressionParserEvaluate Method (QueueGH_ParserSymbol)

Evaluate the expression queue without overriding any local caches. You can obtain an expression queue by calling CachedSymbols()

Namespace:  Grasshopper.Kernel.Expressions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_Variant Evaluate(
	Queue<GH_ParserSymbol> qHint
)

Parameters

qHint
Type: System.Collections.GenericQueueGH_ParserSymbol

Return Value

Type: GH_Variant
See Also