Click or drag to resize

GH_ExpressionSyntaxWriterRewriteForGraphicInterface Method (GH_CodeString)

Rewrite the expression so that tags are replaced by the complex characters that make up the esoteric operators, functions and constants. The expression should become more readable for humans.

Namespace:  Grasshopper.Kernel.Expressions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void RewriteForGraphicInterface(
	GH_CodeString code
)

Parameters

code
Type: Grasshopper.Kernel.ExpressionsGH_CodeString
See Also