GH_ComponentParamServerUnregisterInputParameter Method (IGH_Param) |
Removes the specified parameter from this component.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public bool UnregisterInputParameter(
IGH_Param param
)
Public Function UnregisterInputParameter (
param As IGH_Param
) As Boolean
Parameters
- param
- Type: Grasshopper.KernelIGH_Param
Parameter to remove
Return Value
Type:
BooleanSee Also