Click or drag to resize

GH_ComponentParamServerUnregisterOutputParameter Method (IGH_Param, Boolean)

Removes the specified parameter from this component.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool UnregisterOutputParameter(
	IGH_Param param,
	bool isolate
)

Parameters

param
Type: Grasshopper.KernelIGH_Param
Parameter to remove
isolate
Type: SystemBoolean
If true, parameters that are removed will be isolated from sources and recipients.

Return Value

Type: Boolean
See Also