Click or drag to resize

GH_DocumentIOCopy Method (GH_ClipboardType, IEnumerableGuid)

Copy the specified objects in the internal document into the clipboard.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool Copy(
	GH_ClipboardType clipboard,
	IEnumerable<Guid> guids
)

Parameters

clipboard
Type: Grasshopper.KernelGH_ClipboardType
Specifies the clipboard type to use.
guids
Type: System.Collections.GenericIEnumerableGuid
List of object ids to copy.

Return Value

Type: Boolean
True on success, false on failure.
See Also