Click or drag to resize

GH_DocumentIOShowOverwriteDialog Method (String, DateTime, DateTime)

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static int ShowOverwriteDialog(
	string filename,
	DateTime lastSave,
	DateTime fileOnDisk
)

Parameters

filename
Type: SystemString
lastSave
Type: SystemDateTime
fileOnDisk
Type: SystemDateTime

Return Value

Type: Int32
See Also