Click or drag to resize

GH_DocumentAlignObjects Method (GH_Align, GH_Distribute, ListIGH_DocumentObject)

Perform alignment and distribution logic on a set of objects.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void AlignObjects(
	GH_Align align,
	GH_Distribute distribute,
	List<IGH_DocumentObject> objs
)

Parameters

align
Type: GH_Align
distribute
Type: GH_Distribute
objs
Type: System.Collections.GenericListIGH_DocumentObject
See Also