Click or drag to resize

GH_DocumentSetPreviewFlags Method (ListIGH_DocumentObject, Boolean)

Set the preview flags of all specified objects to true or false

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void SetPreviewFlags(
	List<IGH_DocumentObject> objects,
	bool bPreview
)

Parameters

objects
Type: System.Collections.GenericListIGH_DocumentObject
bPreview
Type: SystemBoolean
See Also