Click or drag to resize

GH_MemoryBitmapSample Method (Int32, Int32, Color)

Top level sampling function.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool Sample(
	int x,
	int y,
	ref Color col
)

Parameters

x
Type: SystemInt32
Unmapped x pixel coordinate.
y
Type: SystemInt32
Unmapped y pixel coordinate.
col
Type: System.DrawingColor
Colour output.

Return Value

Type: Boolean
True on success, false if pixels could not be sampled.
See Also