GH_MemoryBitmap Constructor (Bitmap, WrapMode) |
Constructor with Wrap mode override.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_MemoryBitmap(
Bitmap bitmap,
WrapMode wrap
)
Public Sub New (
bitmap As Bitmap,
wrap As WrapMode
)
Parameters
- bitmap
- Type: System.DrawingBitmap
Bitmap to operate on. This bitmap will be in an invalid state
until the Release() function has been called. - wrap
- Type: System.Drawing.Drawing2DWrapMode
Wrap mode to use during sampling.
See Also