Click or drag to resize

GH_RuntimeMessage Constructor

Initializes a new instance of the GH_RuntimeMessage class

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_RuntimeMessage(
	string nMessage,
	GH_RuntimeMessageLevel nType = GH_RuntimeMessageLevel.Remark,
	string nSource = null
)

Parameters

nMessage
Type: SystemString
nType (Optional)
Type: Grasshopper.KernelGH_RuntimeMessageLevel
nSource (Optional)
Type: SystemString
See Also