Click or drag to resize

IGH_InitCodeAwareSetInitCode Method

This method will be called when the user inserts an object via the Canvas Search popup and supplies an "=XXXX" string init code. Do not throw exceptions in this method! Either handle the code correctly or ignore it.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
void SetInitCode(
	string code
)

Parameters

code
Type: SystemString
The portion after the first "=" symbol.
See Also