Click or drag to resize

IGH_TypeHintCast Method

Apply conversion logic to a specific object. This function should not throw exceptions.

Namespace:  Grasshopper.Kernel.Parameters
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
bool Cast(
	Object data,
	out Object target
)

Parameters

data
Type: SystemObject
Data to convert.
target
Type: SystemObject
Output instance.

Return Value

Type: Boolean
True on success, false on failure. If False is returned, target may be null.
See Also