Click or drag to resize

GH_InstanceReferenceLoadGeometry Method (RhinoDoc)

If the instance reference is referenced and not yet loaded, attempts to load the instance reference.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override bool LoadGeometry(
	RhinoDoc doc
)

Parameters

doc
Type: RhinoDoc

Return Value

Type: Boolean
True if the instance reference is loaded (or if it was already loaded), False on failure.
See Also