GH_Line Constructor (Line) |
Create a duplicate of another line.
Namespace:
Grasshopper.Kernel.Types
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_Line(
Line line
)
Public Sub New (
line As Line
)
Parameters
- line
- Type: Line
Line to copy. If null, a default line will be created.
See Also