Click or drag to resize

GH_Material Constructor (Color)

Create a new material based on a colour. The colour is used to control Diffuse, Emission and Transparency. Ambient, Specular and Shine are always default.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_Material(
	Color diffuse
)

Parameters

diffuse
Type: System.DrawingColor
The diffuse colour of the material.
See Also