GH_PlaneDrawPlane Method (DisplayPipeline, Plane) |
Draw a plane with default colours and default size.
Namespace:
Grasshopper.Kernel.Types
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static void DrawPlane(
DisplayPipeline display,
Plane plane
)
Public Shared Sub DrawPlane (
display As DisplayPipeline,
plane As Plane
)
Parameters
- display
- Type: DisplayPipeline
- plane
- Type: Plane
See Also