GH_Plane Constructor (GH_Plane) |
Create a duplicate of another plane.
Namespace:
Grasshopper.Kernel.Types
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_Plane(
GH_Plane other
)
Public Sub New (
other As GH_Plane
)
Parameters
- other
- Type: Grasshopper.Kernel.TypesGH_Plane
Plane to copy. If null, a default plane will be created.
See Also