Click or drag to resize

ModelContentAsFrozen Method

Try to obtain a dereferenced snapshoot of itself.

Namespace:  Grasshopper.Rhinoceros
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected internal ModelContent AsFrozen(
	bool deep = true
)

Parameters

deep (Optional)
Type: SystemBoolean
Wether or not referenced content should also be frozen.

Return Value

Type: ModelContent
Itself if it is already dereferenced.
See Also