Namespace:
Grasshopper.Rhinoceros
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax protected static T Cast<A, T>(
Object source
)
where A : ModelDataAttributes
where T : ModelData
Protected Shared Function Cast(Of A As ModelDataAttributes, T As ModelData) (
source As Object
) As T
Parameters
- source
- Type: SystemObject
Type Parameters
- A
- T
Return Value
Type:
TSee Also