Click or drag to resize

ModelDataRead Method (GH_IReader, String, IReadOnlyListDouble)

Namespace:  Grasshopper.Rhinoceros
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected internal static void Read(
	GH_IReader reader,
	string name,
	out IReadOnlyList<double> serializable
)

Parameters

reader
Type: GH_IO.SerializationGH_IReader
name
Type: SystemString
serializable
Type: System.Collections.GenericIReadOnlyListDouble
See Also