Click or drag to resize

ModelRenderEnvironmentImplicit Conversion (ModelRenderEnvironment.Attributes to ModelRenderEnvironment)

Namespace:  Grasshopper.Rhinoceros.Render
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static implicit operator ModelRenderEnvironment (
	ModelRenderEnvironment.Attributes attributes
)

Parameters

attributes
Type: Grasshopper.Rhinoceros.Render.ModelRenderEnvironment.Attributes

Return Value

Type: ModelRenderEnvironment
See Also